 <!DOCTYPE html>
<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://compassnews.net/xmlrpc.php" />
<title>Things You Must Know About Jakarta Before You Visit (Expert Guide) &#8211; Compass News &#8211; Awaken To A Different World.</title>

<meta property="og:locale" content="en_us" />
<meta property="og:site_name" content="Compass News - Awaken To A Different World." />
<meta property="og:url" content="https://compassnews.net/things-you-must-know-about-jakarta-before-you-visit-expert-guide/" />
<meta property="og:title" content="Things You Must Know About Jakarta Before You Visit (Expert Guide)" />
<meta property="og:image" content="https://compassnews.net/wp-content/uploads/2019/08/Things-You-Must-Know-About-Jakarta-Before-You-Visit-Expert-Guide.jpg" />
<meta property="article:section" content="Destination &amp; Places" />
<meta property="og:description" content="One thing you will observe in a majority first-time visitor to Indonesia’s sprawling Capital is the surprise they get when they lay foot on Indonesian soil. Jakarta is the city of wonder that most people know little or nothing about. In terms of char" />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://compassnews.net/things-you-must-know-about-jakarta-before-you-visit-expert-guide/" />
<meta name="twitter:title" content="Things You Must Know About Jakarta Before You Visit (Expert Guide)" />
<meta name="twitter:description" content="One thing you will observe in a majority first-time visitor to Indonesia’s sprawling Capital is the surprise they get when they lay foot on Indonesian soil. Jakarta is the city of wonder that most people know little or nothing about. In terms of char" />
<meta name="twitter:image" content="https://compassnews.net/wp-content/uploads/2019/08/Things-You-Must-Know-About-Jakarta-Before-You-Visit-Expert-Guide.jpg" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Compass News - Awaken To A Different World. &raquo; Feed" href="https://compassnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Compass News - Awaken To A Different World. &raquo; Comments Feed" href="https://compassnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Compass News - Awaken To A Different World. &raquo; Things You Must Know About Jakarta Before You Visit (Expert Guide) Comments Feed" href="https://compassnews.net/things-you-must-know-about-jakarta-before-you-visit-expert-guide/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/compassnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stylish_popular_posts_style-css' href='https://compassnews.net/wp-content/plugins/stylish-popular-posts/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://compassnews.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cfblbcss-css' href='https://compassnews.net/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://compassnews.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css' href='https://compassnews.net/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css' href='https://compassnews.net/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=1.7' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://compassnews.net/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,300,700%7CRoboto:500,400%7CLato:400' type='text/css' media='all' />
<script type='text/javascript' src='https://compassnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://compassnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://compassnews.net/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=5.2.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://compassnews.net/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.5.2'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://compassnews.net/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.5.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://compassnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://compassnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://compassnews.net/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='How to Make the Most of a Budget Trip to Bangkok' href='https://compassnews.net/how-to-make-the-most-of-a-budget-trip-to-bangkok/' />
<link rel='next' title='A Few Good Reasons Why You Should Try The Walk Tour In Tasmania' href='https://compassnews.net/a-few-good-reasons-why-you-should-try-the-walk-tour-in-tasmania/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://compassnews.net/things-you-must-know-about-jakarta-before-you-visit-expert-guide/" />
<link rel='shortlink' href='https://compassnews.net/?p=630' />
<link rel="alternate" type="application/json+oembed" href="https://compassnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcompassnews.net%2Fthings-you-must-know-about-jakarta-before-you-visit-expert-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://compassnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcompassnews.net%2Fthings-you-must-know-about-jakarta-before-you-visit-expert-guide%2F&#038;format=xml" />
<link rel="amphtml" href="https://compassnews.net/amp/things-you-must-know-about-jakarta-before-you-visit-expert-guide/" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://compassnews.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/compassnews.net\/wp-content\/uploads\/2018\/03\/Compass_03.png"
    },
    "url": "https:\/\/compassnews.net\/",
    "name": "Compass News - Awaken To A Different World.",
    "description": "Compassnews.net Expect traveler guide to worldwide destinations, best hostels and restaurants, car rental and many other things to make your tour easy."
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Compass News - Awaken To A Different World.",
    "alternateName": "Compassnews.net Expect traveler guide to worldwide destinations, best hostels and restaurants, car rental and many other things to make your tour easy.",
    "url": "https:\/\/compassnews.net\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Things You Must Know About Jakarta Before You Visit (Expert Guide)",
    "description": "One thing you will observe in a majority first-time visitor to Indonesia\u2019s sprawling Capital is the surprise they get when they lay foot on Indonesian soil. Jakarta is the city of wonder that most people know little or nothing about. In terms of char",
    "datePublished": "2019-08-31",
    "dateModified": "2019-09-04",
    "author": {
        "@type": "Person",
        "@id": "#person-MarshalHamm",
        "name": "Marshal Hamm"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/compassnews.net\/wp-content\/uploads\/2019\/08\/Things-You-Must-Know-About-Jakarta-Before-You-Visit-Expert-Guide.jpg",
        "width": 750,
        "height": 550
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/compassnews.net\/things-you-must-know-about-jakarta-before-you-visit-expert-guide\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://compassnews.net/wp-content/bs-booster-cache/1b95e8ad47d61438a9ce812d22149633.css' type='text/css' media='all' />
<link rel='stylesheet' id='3.2.0-1565260580' href='https://compassnews.net/wp-content/bs-booster-cache/c02149d5e968f8f8aee40bc7631cd8e8.css' type='text/css' media='all' />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body data-rsssl=1 class="post-template-default single single-post postid-630 single-format-standard active-light-box ltr close-rh page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-5.1.1 vc_responsive bs-ll-a" dir="ltr">
<div class="off-canvas-overlay"></div>
<div class="off-canvas-container left skin-white">
<div class="off-canvas-inner">
<spn class="canvas-close"><i></i></spn>
<div class="off-canvas-header">
<div class="site-description">Ultimate magazine theme for WordPress.</div>
</div>
<div class="off-canvas-search">
<form role="search" method="get" action="https://compassnews.net">
<input type="text" name="s" value="" placeholder="Search...">
<i class="fa fa-search"></i>
</form>
</div>
<div class="off-canvas-menu">
<div class="off-canvas-menu-fallback"></div>
</div>
<div class="off_canvas_footer">
<div class="off_canvas_footer-info entry-content">
</div>
</div>
</div>
</div>
<div class="main-wrap content-main-wrap">
<header id="header" class="site-header header-style-4 full-width" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<section class="topbar topbar-style-1 hidden-xs hidden-xs">
<div class="content-wrap">
<div class="container">
<div class="topbar-inner clearfix">
<div class="section-links">
<a class="topbar-sign-in " data-toggle="modal" data-target="#bsLoginModal">
<i class="fa fa-user-circle"></i> Sign in </a>
<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog" style="display: none">
<div class="modal-dialog" role="document">
<div class="modal-content">
<span class="close-modal" data-dismiss="modal" aria-label="Close"><i class="fa fa-close"></i></span>
<div class="modal-body">
<div class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" id="loginform" action="https://compassnews.net/wp-login.php" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://compassnews.net/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fcompassnews.net%2Fthings-you-must-know-about-jakarta-before-you-visit-expert-guide%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://compassnews.net/things-you-must-know-about-jakarta-before-you-visit-expert-guide/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="lostpasswordform" action="https://compassnews.net/wp-login.php?action=lostpassword" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="section-menu">
<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<nav class="top-menu-container">
<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-147"><a href="https://compassnews.net/contact-us/">Contact Us</a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
</div>
</section>
<div id="menu-main" class="menu main-menu-wrapper show-search-item show-off-canvas menu-actions-btn-width-2" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="main-menu-inner">
<div class="content-wrap">
<div class="container">
<nav class="main-menu-container">
<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
<li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-139"><a href="https://compassnews.net/"><i class="bf-icon  fa fa-home"></i>Home</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4 better-anim-fade menu-item-140"><a href="https://compassnews.net/category/air-travel/">Air Travel</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-item-141"><a href="https://compassnews.net/category/car-rental/">Car Rental</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-11 better-anim-fade menu-item-142"><a href="https://compassnews.net/category/destination-places/">Destination &#038; Places</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-7 better-anim-fade menu-item-143"><a href="https://compassnews.net/category/holidays/">Holidays</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-8 better-anim-fade menu-item-144"><a href="https://compassnews.net/category/hotel-resort/">Hotel &#038; Resort</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-10 better-anim-fade menu-item-145"><a href="https://compassnews.net/category/travel-news/">Travel News</a></li>
</ul>
<div class="menu-action-buttons width-2">
<div class="off-canvas-menu-icon-container off-icon-left">
<div class="off-canvas-menu-icon">
<div class="off-canvas-menu-icon-el"></div>
</div>
</div>
<div class="search-container close">
<span class="search-handler"><i class="fa fa-search"></i></span>
<div class="search-box clearfix">
<form role="search" method="get" class="search-form clearfix" action="https://compassnews.net">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div> <div class="header-inner">
<div class="content-wrap">
<div class="container">
<div id="site-branding" class="site-branding">
<p id="site-title" class="logo h1 img-logo">
<a href="https://compassnews.net/" itemprop="url" rel="home">
<img id="site-logo" src="https://compassnews.net/wp-content/uploads/2018/03/Compass_03.png" alt="Publisher" />
<span class="site-title">Publisher - Compassnews.net Expect traveler guide to worldwide destinations, best hostels and restaurants, car rental and many other things to make your tour easy.</span>
</a>
</p>
</div>
</div>
</div>
</div>
</header>
<div class="rh-header clearfix light deferred-block-exclude">
<div class="rh-container clearfix">
<div class="menu-container close">
<span class="menu-handler"><span class="lines"></span></span>
</div>
<div class="logo-container">
<a href="https://compassnews.net/" itemprop="url" rel="home">
<img src="https://compassnews.net/wp-content/uploads/2018/03/Compass_03.png" alt="Compass News - Awaken To A Different World." /> </a>
</div>
</div>
</div>
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://compassnews.net" rel="home" "><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://compassnews.net/category/destination-places/"><span itemprop='name'>Destination &amp; Places</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Things You Must Know About Jakarta Before You Visit (Expert Guide)</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://compassnews.net/things-you-must-know-about-jakarta-before-you-visit-expert-guide/" /></li></ul></div></nav><div class="content-wrap">
<main id="content" class="content-container">
<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">
<div class="row main-section">
<div class="col-sm-8 content-column">
<div class="single-container">
<article id="post-630" class="post-630 post type-post status-publish format-standard has-post-thumbnail  category-destination-places single-post-content">
<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://compassnews.net/wp-content/uploads/2019/08/Things-You-Must-Know-About-Jakarta-Before-You-Visit-Expert-Guide.jpg"><img alt="Things You Must Know About Jakarta Before You Visit (Expert Guide)" data-src="https://compassnews.net/wp-content/uploads/2019/08/Things-You-Must-Know-About-Jakarta-Before-You-Visit-Expert-Guide.jpg"> </a>
</div>
<div class="post-header-inner">
<div class="post-header-title">
<div class="term-badges floated"><span class="term-badge term-11"><a href="https://compassnews.net/category/destination-places/">Destination &amp; Places</a></span></div> <h1 class="single-post-title">
<span class="post-title" itemprop="headline">Things You Must Know About Jakarta Before You Visit (Expert Guide)</span>
</h1>
<div class="post-meta single-post-meta">
<a href="https://compassnews.net/author/marshalhamm/" title="Browse Author Articles" class="post-author-a post-author-avatar">
<img src="https://compassnews.net/wp-content/uploads/2018/03/1-150x150.jpg" width="26" height="26" alt="Marshal Hamm" class="avatar avatar-26 wp-user-avatar wp-user-avatar-26 alignnone photo" /><span class="post-author-name">By <b>Marshal Hamm</b></span> </a>
<span class="time"><time class="post-published updated" datetime="2019-09-04T06:59:12+00:00">Last updated <b>Sep 4, 2019</b></time></span>
</div>
</div>
</div>
<div class="post-share single-post-share top-share clearfix style-4">
<div class="post-share-btn-group">
<a href="https://compassnews.net/things-you-must-know-about-jakarta-before-you-visit-expert-guide/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Things You Must Know About Jakarta Before You Visit (Expert Guide)&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-0">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcompassnews.net%2Fthings-you-must-know-about-jakarta-before-you-visit-expert-guide%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Things+You+Must+Know+About+Jakarta+Before+You+Visit+%28Expert+Guide%29&url=https%3A%2F%2Fcompassnews.net%2Fthings-you-must-know-about-jakarta-before-you-visit-expert-guide%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fcompassnews.net%2Fthings-you-must-know-about-jakarta-before-you-visit-expert-guide%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fcompassnews.net%2Fthings-you-must-know-about-jakarta-before-you-visit-expert-guide%2F&title=Things+You+Must+Know+About+Jakarta+Before+You+Visit+%28Expert+Guide%29" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Things+You+Must+Know+About+Jakarta+Before+You+Visit+%28Expert+Guide%29 %0A%0A https%3A%2F%2Fcompassnews.net%2Fthings-you-must-know-about-jakarta-before-you-visit-expert-guide%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcompassnews.net%2Fthings-you-must-know-about-jakarta-before-you-visit-expert-guide%2F&media=https://compassnews.net/wp-content/uploads/2019/08/Things-You-Must-Know-About-Jakarta-Before-You-Visit-Expert-Guide.jpg&description=Things+You+Must+Know+About+Jakarta+Before+You+Visit+%28Expert+Guide%29" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="/cdn-cgi/l/email-protection#033c707661696660773e576b6a6d6470285a6c76284e76707728486d6c742842616c76772849626862717762284166656c7166285a6c7628556a706a772826313b467b736671772844766a676626313a25616c677a3e6b77777370263042263145263145606c6e736270706d6674702d6d6677263145776b6a6d64702e7a6c762e6e7670772e686d6c742e62616c76772e696268627177622e6166656c71662e7a6c762e756a706a772e667b736671772e64766a6766263145" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div> </div>
<div class="entry-content clearfix single-post-content">
<p style="text-align: justify;"><span style="font-weight: 400;">One thing you will observe in a majority first-time visitor to Indonesia’s sprawling Capital is the surprise they get when they lay foot on Indonesian soil. Jakarta is the city of wonder that most people know little or nothing about. In terms of character, Jakarta is a fascinating mix of modern cultures and lifestyle seamlessly integrating with a conservative religious society observing strict Muslim norms as a guideline for spirituality, societal values, and governance. </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">If you are new to Jakarta or planning to visit the city and want to learn more about the city, then you’ve hit the Jackpot. This article will open your mind and give you a first-hand take on the Indonesian Capital, so you aren’t among the confused crowd when you get a chance to explore this tremendous Indonesian Capital.</span></p>
<div id="ez-toc-container" class="counter-hierarchy counter-decimal ez-toc-light-blue">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list"><li><a href="#You_Need_to_Know_This_Before_You_Visit_Jakarta" title="You Need to Know This Before You Visit Jakarta">You Need to Know This Before You Visit Jakarta</a><ul><li><a href="#Jakarta_Is_A_Large_Megacity_Its_Really_Huge" title="Jakarta Is A Large Megacity (It’s Really Huge)">Jakarta Is A Large Megacity (It’s Really Huge)</a></li><li><a href="#The_Traffic_Scenario_-Not_Anything_Like_Youve_Experienced_Before" title="The Traffic Scenario -Not Anything Like You’ve Experienced Before">The Traffic Scenario -Not Anything Like You’ve Experienced Before</a></li><li><a href="#Tourist_Attractions_Aplenty" title="Tourist Attractions Aplenty">Tourist Attractions Aplenty</a></li><li><a href="#A_Multicultural_Population" title="A Multicultural Population">A Multicultural Population</a></li><li><a href="#Luxurious_Accommodation" title="Luxurious Accommodation">Luxurious Accommodation</a></li></ul></li></ul></nav></div>
<h2 style="text-align: justify;"><span class="ez-toc-section" id="You_Need_to_Know_This_Before_You_Visit_Jakarta"><b>You Need to Know This Before You Visit Jakarta</b></span></h2>
<p style="text-align: justify;"><span style="font-weight: 400;">Here are some interesting facts you need to be aware of about Jakarta;</span></p>
<h3 style="text-align: justify;"><span class="ez-toc-section" id="Jakarta_Is_A_Large_Megacity_Its_Really_Huge"><b>Jakarta Is A Large Megacity (It’s Really Huge)</b></span></h3>
<p style="text-align: justify;"><span style="font-weight: 400;">With a population of over ten million people, Jakarta is the largest city in terms of population in Southeast Asia. Newcomers to Jakarta are usually shocked by the sheer size of the city and the number of people on the streets, markets, malls, and other social places.  Only Tokyo is Japan boasts of higher urban population than Jakarta</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Just to demonstrate, Istiqlal Mosque- the largest Mosque in southeast Asia and second largest Sunni Mosque in the world has a capacity of over 200,000 and sees no less than 120,000 worshippers in a single worship day. The city is home to the largest corporations in Indonesia, hosts the national government and other significant institutions like schools, museums, Luxurious hotels, etc.</span></p>
<h3 style="text-align: justify;"><span class="ez-toc-section" id="The_Traffic_Scenario_-Not_Anything_Like_Youve_Experienced_Before"><b>The Traffic Scenario -Not Anything Like You’ve Experienced Before</b></span></h3>
<p style="text-align: justify;"><span style="font-weight: 400;">Ever heard of the term “organized chaos”? There is the best way to describe the way modern Jakartans move around. Expect to share the streets with millions of pedestrians, taxis, motorbikes, taxis and the infamous Bajaj that fly along the narrow streets, sidewalks and pretty much any level ground that their young drivers manage to squeeze through to escape traffic jams.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">It’s advised to plan your trips in advance and be sharp about the routes you take and the mode of transport if you are on a tight schedule as the traffic jams can be crazy. The Bajaj will whisk you to a location if you are a hurry while the cheap taxis can use all manner or routes and shortcuts to get you to your destination. The public buses can be overcrowded and really slow but are really cheap and can give the more adventurous type a way to interact with the local Jakartans if they are not in a hurry.</span></p>
<h3 style="text-align: justify;"><span class="ez-toc-section" id="Tourist_Attractions_Aplenty"><b>Tourist Attractions Aplenty</b></span></h3>
<p style="text-align: justify;"><span style="font-weight: 400;">It’s easy to dismiss this crowded metropolis as just another urban concrete jungle devoid of any attractions, but you will be making a big mistake. Jakarta is an exciting place; hidden within the city are some of the most beautiful sites and monuments that any foreigner looking to enjoy in Indonesia cannot afford to miss. There are beaches within a short distance, mega malls within the city, world famous historical sites, and monuments like the Mona and the second largest public square only surpassed by Tiananmen square.</span></p>
<h3 style="text-align: justify;"><span class="ez-toc-section" id="A_Multicultural_Population"><b>A Multicultural Population</b></span></h3>
<p style="text-align: justify;"><span style="font-weight: 400;">Let’s just get this out of the way first; No all Indonesians and Jakartans by extension are the same. Jakarta is home to all types of people from diverse backgrounds. There are people of Chinese origin, Javanese, Arabic, Indian, European, etc. Being a former Dutch colony, there is a significant Dutch- Indo population in big cities like Jakarta. People here speak all kinds of languages based on their ethnicity in addition to national Bahasa language and other international languages like English.</span></p>
<h3 style="text-align: justify;"><span class="ez-toc-section" id="Luxurious_Accommodation"><b>Luxurious Accommodation</b></span></h3>
<p style="text-align: justify;"><span style="font-weight: 400;">You will be surprised by the kind of hospitality to be found in Jakarta. This city is home to some of the most luxurious hotel establishments this side of Asia. The </span><a href="https://www.ayana.com/jakarta/ayana-midplaza-jakarta"><span style="font-weight: 400;">hotel Indonesia Jakarta</span></a><span style="font-weight: 400;"> is a shining example that should be at the top of your list if you are looking for 5-star Indonesian hospitality at the heart of Jakarta.</span></p>
</div>
<div class="post-share single-post-share bottom-share clearfix style-3">
<div class="post-share-btn-group">
<a href="https://compassnews.net/things-you-must-know-about-jakarta-before-you-visit-expert-guide/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Things You Must Know About Jakarta Before You Visit (Expert Guide)&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a> </div>
<div class="share-handler-wrap ">
<span class="share-handler post-share-btn rank-0">
<i class="bf-icon  fa fa-share-alt"></i> <b class="text">Share</b>
</span>
<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcompassnews.net%2Fthings-you-must-know-about-jakarta-before-you-visit-expert-guide%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Things+You+Must+Know+About+Jakarta+Before+You+Visit+%28Expert+Guide%29&url=https%3A%2F%2Fcompassnews.net%2Fthings-you-must-know-about-jakarta-before-you-visit-expert-guide%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fcompassnews.net%2Fthings-you-must-know-about-jakarta-before-you-visit-expert-guide%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fcompassnews.net%2Fthings-you-must-know-about-jakarta-before-you-visit-expert-guide%2F&title=Things+You+Must+Know+About+Jakarta+Before+You+Visit+%28Expert+Guide%29" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Things+You+Must+Know+About+Jakarta+Before+You+Visit+%28Expert+Guide%29 %0A%0A https%3A%2F%2Fcompassnews.net%2Fthings-you-must-know-about-jakarta-before-you-visit-expert-guide%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcompassnews.net%2Fthings-you-must-know-about-jakarta-before-you-visit-expert-guide%2F&media=https://compassnews.net/wp-content/uploads/2019/08/Things-You-Must-Know-About-Jakarta-Before-You-Visit-Expert-Guide.jpg&description=Things+You+Must+Know+About+Jakarta+Before+You+Visit+%28Expert+Guide%29" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="/cdn-cgi/l/email-protection#201f5355424a4543541d7448494e47530b794f550b6d5553540b6b4e4f570b61424f55540b6a414b415254410b6245464f52450b794f550b76495349540b0512186558504552540b675549444505121906424f44591d4854545053051361051266051266434f4d504153534e4557530e4e45540512665448494e47530d594f550d4d5553540d4b4e4f570d41424f55540d4a414b415254410d4245464f52450d594f550d56495349540d4558504552540d4755494445051266" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div> </div>
</article>
<section class="post-author clearfix">
<a href="https://compassnews.net/author/marshalhamm/" title="Browse Author Articles">
<span class="post-author-avatar" itemprop="image"><img src="https://compassnews.net/wp-content/uploads/2018/03/1-150x150.jpg" width="80" height="80" alt="Marshal Hamm" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /></span>
</a>
<div class="author-title heading-typo">
<a class="post-author-url" href="https://compassnews.net/author/marshalhamm/"><span class="post-author-name">Marshal Hamm</span></a>
</div>
<div class="author-links">
<ul class="author-social-icons">
</ul>
</div>
<div class="post-author-bio" itemprop="description">
</div>
</section>
<section class="next-prev-post clearfix">
<div class="prev-post">
<p class="pre-title heading-typo"><i class="fa fa-arrow-left"></i> Prev Post </p>
<p class="title heading-typo"><a href="https://compassnews.net/how-to-make-the-most-of-a-budget-trip-to-bangkok/" rel="prev">How to Make the Most of a Budget Trip to Bangkok</a></p>
</div>
<div class="next-post">
<p class="pre-title heading-typo">Next Post <i class="fa fa-arrow-right"></i></p>
<p class="title heading-typo"><a href="https://compassnews.net/a-few-good-reasons-why-you-should-try-the-walk-tour-in-tasmania/" rel="next">A Few Good Reasons Why You Should Try The Walk Tour In Tasmania</a></p>
</div>
</section>
</div>
<div class="post-related">
<div class="section-heading sh-t3 sh-s1 multi-tab">
<a href="#relatedposts_469068510_1" class="main-link active" data-toggle="tab">
<span class="h-text related-posts-heading">You might also like</span>
</a>
<a href="#relatedposts_469068510_2" class="other-link" data-toggle="tab" data-deferred-event="shown.bs.tab" data-deferred-init="relatedposts_469068510_2">
<span class="h-text related-posts-heading">More from author</span>
</a>
</div>
<div class="tab-content">
<div class="tab-pane bs-tab-anim bs-tab-animated active" id="relatedposts_469068510_1">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
<div class="post-589 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-11">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-11"><a href="https://compassnews.net/category/destination-places/">Destination &amp; Places</a></span></div> <a title="A Guide to Exploring Lisbon" data-src="https://compassnews.net/wp-content/uploads/2019/07/Exploring-Lisbon-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/compassnews.net\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Exploring-Lisbon-86x64.jpg&quot;,&quot;210&quot;:&quot;Exploring-Lisbon-210x136.jpg&quot;,&quot;279&quot;:&quot;Exploring-Lisbon-279x220.jpg&quot;,&quot;357&quot;:&quot;Exploring-Lisbon-357x210.jpg&quot;,&quot;750&quot;:&quot;Exploring-Lisbon.jpg&quot;}}" class="img-holder" href="https://compassnews.net/a-guide-to-exploring-lisbon/"></a>
</div>
<p class="title"> <a class="post-url" href="https://compassnews.net/a-guide-to-exploring-lisbon/" title="A Guide to Exploring Lisbon">
<span class="post-title">
A Guide to Exploring Lisbon </span>
</a>
</p></div>
</div >
<div class="post-488 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-11">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-11"><a href="https://compassnews.net/category/destination-places/">Destination &amp; Places</a></span></div> <a title="Top 6 Places to Visit in Hyderabad" data-src="https://compassnews.net/wp-content/uploads/2019/05/tripwolf-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/compassnews.net\/wp-content\/uploads\/2019\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;tripwolf-86x64.jpg&quot;,&quot;210&quot;:&quot;tripwolf-210x136.jpg&quot;,&quot;279&quot;:&quot;tripwolf-279x220.jpg&quot;,&quot;357&quot;:&quot;tripwolf-357x210.jpg&quot;,&quot;750&quot;:&quot;tripwolf.jpg&quot;}}" class="img-holder" href="https://compassnews.net/top-6-places-to-visit-in-hyderabad/"></a>
</div>
<p class="title"> <a class="post-url" href="https://compassnews.net/top-6-places-to-visit-in-hyderabad/" title="Top 6 Places to Visit in Hyderabad">
<span class="post-title">
Top 6 Places to Visit in Hyderabad </span>
</a>
</p></div>
</div >
<div class="post-482 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-11">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-11"><a href="https://compassnews.net/category/destination-places/">Destination &amp; Places</a></span></div> <a title="The Deferent Types Of Five Luxurious Suites In Luxury vacation Desert" data-src="https://compassnews.net/wp-content/uploads/2019/05/2-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/compassnews.net\/wp-content\/uploads\/2019\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;2-86x64.jpg&quot;,&quot;210&quot;:&quot;2-210x136.jpg&quot;,&quot;279&quot;:&quot;2-279x220.jpg&quot;,&quot;357&quot;:&quot;2-357x210.jpg&quot;,&quot;750&quot;:&quot;2.jpg&quot;}}" class="img-holder" href="https://compassnews.net/the-deferent-types-of-five-luxurious-suites-in-luxury-vacation-desert/"></a>
</div>
<p class="title"> <a class="post-url" href="https://compassnews.net/the-deferent-types-of-five-luxurious-suites-in-luxury-vacation-desert/" title="The Deferent Types Of Five Luxurious Suites In Luxury vacation Desert">
<span class="post-title">
The Deferent Types Of Five Luxurious Suites In Luxury vacation Desert </span>
</a>
</p></div>
</div >
<div class="post-470 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-11">
<div class="item-inner clearfix">
<div class="featured">
<div class="term-badges floated"><span class="term-badge term-11"><a href="https://compassnews.net/category/destination-places/">Destination &amp; Places</a></span></div> <a title="Reasons to Spend Your Vacation at Captiva Island" data-src="https://compassnews.net/wp-content/uploads/2019/05/Vacation-at-Captiva-Island-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/compassnews.net\/wp-content\/uploads\/2019\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Vacation-at-Captiva-Island-86x64.jpg&quot;,&quot;210&quot;:&quot;Vacation-at-Captiva-Island-210x136.jpg&quot;,&quot;279&quot;:&quot;Vacation-at-Captiva-Island-279x220.jpg&quot;,&quot;357&quot;:&quot;Vacation-at-Captiva-Island-357x210.jpg&quot;,&quot;750&quot;:&quot;Vacation-at-Captiva-Island.jpg&quot;}}" class="img-holder" href="https://compassnews.net/reasons-to-spend-your-vacation-at-captiva-island/"></a>
</div>
<p class="title"> <a class="post-url" href="https://compassnews.net/reasons-to-spend-your-vacation-at-captiva-island/" title="Reasons to Spend Your Vacation at Captiva Island">
<span class="post-title">
Reasons to Spend Your Vacation at Captiva Island </span>
</a>
</p></div>
</div >
</div>
</div>
<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var bs_ajax_paginate_1958938783 = '{"query":{"paginate":"next_prev","count":4,"posts_per_page":4,"post__not_in":[630],"ignore_sticky_posts":1,"category__in":[11],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"27be657"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1958938783" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1958938783" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
</div>
</div>
<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container" id="relatedposts_469068510_2">
<div class="bs-pagination-wrapper main-term-none next_prev ">
<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_469068510_2">
<script>var bs_deferred_loading_bsd_relatedposts_469068510_2 = '{"query":{"paginate":"next_prev","count":4,"author":4,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"c2ba8fe"}';</script>
</div>
</div>
</div>
</div>
</div>
<section id="comments-template-630" class="comments-template">
<div id="respond" class="comment-respond">
<p id="reply-title" class="comment-reply-title"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/things-you-must-know-about-jakarta-before-you-visit-expert-guide/#respond" style="display:none;">Cancel Reply</a></small></p><p class="must-log-in">You must be <a href="https://compassnews.net/wp-login.php?redirect_to=https%3A%2F%2Fcompassnews.net%2Fthings-you-must-know-about-jakarta-before-you-visit-expert-guide%2F">logged in</a> to post a comment.</p> </div>
</section>
</div>
<div class="col-sm-4 sidebar-column sidebar-column-primary">
<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="search-2" class=" h-ni w-nt primary-sidebar-widget widget widget_search"><form role="search" method="get" class="search-form clearfix" action="https://compassnews.net">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
<input type="submit" class="search-submit" value="Search">
</form>
</div><div id="bs-mix-listing-3-4-2" class=" h-ni w-t primary-sidebar-widget widget widget_bs-mix-listing-3-4"><div class=" bs-listing bs-listing-listing-mix-3-4 bs-listing-single-tab pagination-animate"> <p class="section-heading sh-t3 sh-s1 main-term-none">
<span class="h-text main-term-none main-link">
Latest Posts </span>
</p>
<div class="bs-pagination-wrapper main-term-none next_prev bs-slider-first-item">
<div class="listing listing-mix-3-4 clearfix ">
<div class="item-inner">
<div class="row-1">
<div class="listing listing-modern-grid listing-modern-grid-3 clearfix columns-1 slider-overlay-simple-gr">
<div class="post-634 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-mg-item listing-mg-3-item main-term-10 bsw-350">
<div class="item-content">
<a title="5 reasons why Hyderabad should be your next travel destination." data-src="https://compassnews.net/wp-content/uploads/2019/09/Hyderabad-750x375.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/compassnews.net\/wp-content\/uploads\/2019\/09\/&quot;,&quot;sizes&quot;:{&quot;210&quot;:&quot;Hyderabad-210x136.jpg&quot;,&quot;279&quot;:&quot;Hyderabad-279x220.jpg&quot;,&quot;357&quot;:&quot;Hyderabad-357x210.jpg&quot;,&quot;750&quot;:&quot;Hyderabad.jpg&quot;}}" class="img-cont" href="https://compassnews.net/5-reasons-why-hyderabad-should-be-your-next-travel-destination/"></a>
<div class="content-container">
<div class="term-badges floated"><span class="term-badge term-10"><a href="https://compassnews.net/category/travel-news/">Travel News</a></span></div><p class="title"> <a href="https://compassnews.net/5-reasons-why-hyderabad-should-be-your-next-travel-destination/" class="post-title post-url">
5 reasons why Hyderabad should be your next travel destination. </a>
</p> <div class="post-meta">
<a href="https://compassnews.net/author/marshalhamm/" title="Browse Author Articles" class="post-author-a">
<i class="post-author author">
Marshal Hamm </i>
</a>
<span class="time"><time class="post-published updated" datetime="2019-09-04T06:05:48+00:00">Sep 4, 2019</time></span>
<a href="https://compassnews.net/5-reasons-why-hyderabad-should-be-your-next-travel-destination/#respond" title="Leave a comment on: &ldquo;5 reasons why Hyderabad should be your next travel destination.&rdquo;" class="comments"><i class="fa fa-comments-o"></i> 0</a> </div>
</div>
</div>
</div >
</div>
</div>
<div class="row-2">
<div class="listing listing-thumbnail listing-tb-1 clearfix columns-1">
<div class="post-623 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-10">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Tour In Tasmania" title="A Few Good Reasons Why You Should Try The Walk Tour In Tasmania" data-src="https://compassnews.net/wp-content/uploads/2019/08/Tour-In-Tasmania-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/compassnews.net\/wp-content\/uploads\/2019\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Tour-In-Tasmania-86x64.jpg&quot;,&quot;210&quot;:&quot;Tour-In-Tasmania-210x136.jpg&quot;,&quot;750&quot;:&quot;Tour-In-Tasmania.jpg&quot;}}" class="img-holder" href="https://compassnews.net/a-few-good-reasons-why-you-should-try-the-walk-tour-in-tasmania/"></a>
</div>
<p class="title"> <a href="https://compassnews.net/a-few-good-reasons-why-you-should-try-the-walk-tour-in-tasmania/" class="post-url post-title">
A Few Good Reasons Why You Should Try The Walk Tour In Tasmania </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2019-09-03T09:07:59+00:00">Sep 3, 2019</time></span>
</div>
</div>
</div >
<div class="post-630 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-11">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Things You Must Know About Jakarta Before You Visit (Expert Guide)" title="Things You Must Know About Jakarta Before You Visit (Expert Guide)" data-src="https://compassnews.net/wp-content/uploads/2019/08/Things-You-Must-Know-About-Jakarta-Before-You-Visit-Expert-Guide-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/compassnews.net\/wp-content\/uploads\/2019\/08\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Things-You-Must-Know-About-Jakarta-Before-You-Visit-Expert-Guide-86x64.jpg&quot;,&quot;210&quot;:&quot;Things-You-Must-Know-About-Jakarta-Before-You-Visit-Expert-Guide-210x136.jpg&quot;,&quot;750&quot;:&quot;Things-You-Must-Know-About-Jakarta-Before-You-Visit-Expert-Guide.jpg&quot;}}" class="img-holder" href="https://compassnews.net/things-you-must-know-about-jakarta-before-you-visit-expert-guide/"></a>
</div>
<p class="title"> <a href="https://compassnews.net/things-you-must-know-about-jakarta-before-you-visit-expert-guide/" class="post-url post-title">
Things You Must Know About Jakarta Before You Visit (Expert Guide) </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2019-08-31T04:48:08+00:00">Aug 31, 2019</time></span>
</div>
</div>
</div >
<div class="post-612 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-10">
<div class="item-inner clearfix">
<div class="featured">
<a alt="Budget Trip to Bangkok" title="How to Make the Most of a Budget Trip to Bangkok" data-src="https://compassnews.net/wp-content/uploads/2019/07/Budget-Trip-to-Bangkok-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/compassnews.net\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Budget-Trip-to-Bangkok-86x64.jpg&quot;,&quot;210&quot;:&quot;Budget-Trip-to-Bangkok-210x136.jpg&quot;,&quot;750&quot;:&quot;Budget-Trip-to-Bangkok.jpg&quot;}}" class="img-holder" href="https://compassnews.net/how-to-make-the-most-of-a-budget-trip-to-bangkok/"></a>
</div>
<p class="title"> <a href="https://compassnews.net/how-to-make-the-most-of-a-budget-trip-to-bangkok/" class="post-url post-title">
How to Make the Most of a Budget Trip to Bangkok </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2019-07-31T04:39:07+00:00">Jul 31, 2019</time></span>
</div>
</div>
</div >
<div class="post-592 type-post format-standard has-post-thumbnail  listing-item-1 listing-item listing-item-thumbnail listing-item-tb-1 main-term-8">
<div class="item-inner clearfix">
<div class="featured">
<a alt="resort in Jim Corbett" title="Best Hill Stations Near Jim Corbett You Cannot Miss" data-src="https://compassnews.net/wp-content/uploads/2019/07/resort-in-Jim-Corbett-86x64.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/compassnews.net\/wp-content\/uploads\/2019\/07\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;resort-in-Jim-Corbett-86x64.jpg&quot;,&quot;210&quot;:&quot;resort-in-Jim-Corbett-210x136.jpg&quot;,&quot;750&quot;:&quot;resort-in-Jim-Corbett.jpg&quot;}}" class="img-holder" href="https://compassnews.net/best-hill-stations-near-jim-corbett-you-cannot-miss/"></a>
</div>
<p class="title"> <a href="https://compassnews.net/best-hill-stations-near-jim-corbett-you-cannot-miss/" class="post-url post-title">
Best Hill Stations Near Jim Corbett You Cannot Miss </a>
</p> <div class="post-meta">
<span class="time"><time class="post-published updated" datetime="2019-07-27T07:45:29+00:00">Jul 27, 2019</time></span>
</div>
</div>
</div >
</div>
</div>
</div>
</div>
</div>
<div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
<script>var bs_ajax_paginate_1975022938 = '{"query":{"category":"","tag":"","taxonomy":"","post_ids":"","post_type":"","count":"5","order_by":"date","order":"DESC","time_filter":"","offset":"","style":"listing-mix-3-4","cats-tags-condition":"and","cats-condition":"in","tags-condition":"in","featured_image":"0","ignore_sticky_posts":"1","author_ids":"","disable_duplicate":"0","paginate":"next_prev","pagination-show-label":"1","columns":1,"listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"override-listing-settings":"0","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"bs_post_listing","view":"Publisher_Mix_Listing_3_4_Shortcode","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","pagination-show-label":"1","override-listing-settings":"0","listing-settings":{"big-title-limit":"82","big-format-icon":"1","big-term-badge":"1","big-term-badge-count":"1","big-term-badge-tax":"category","big-meta":{"show":"1","author":"1","date":"1","date-format":"standard","view":"0","share":"0","comment":"1","review":"1"},"small-title-limit":"70","small-subtitle":"0","small-subtitle-limit":"0","small-subtitle-location":"before-meta","small-meta":{"show":"1","author":"0","date":"1","date-format":"standard","view":"0","share":"0","comment":"0","review":"1"}},"columns":1,"_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"3b3b029"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1975022938" title="Previous">
<i class="fa fa-angle-left" aria-hidden="true"></i> Prev </a>
<a rel="next" class="btn-bs-pagination next" data-id="1975022938" title="Next">
Next <i class="fa fa-angle-right" aria-hidden="true"></i>
</a>
<span class="bs-pagination-label label-light">1 of 22</span>
</div></div></div><div id="stylish_popular_posts-2" class=" h-ni w-t primary-sidebar-widget widget widget_stylish_popular_posts"><div class="section-heading sh-t3 sh-s1"><span class="h-text">Popular Posts</span></div> <div class="stylish-popular-widget">
<a href="https://compassnews.net/5-reasons-why-hyderabad-should-be-your-next-travel-destination/" rel="bookmark"><img width="600" height="360" data-src="https://compassnews.net/wp-content/uploads/2019/09/Hyderabad-600x360.jpg" class="attachment-popular_posts_img size-popular_posts_img wp-post-image" alt="" /></a>
<div class="meta-text">
<h3><a href="https://compassnews.net/5-reasons-why-hyderabad-should-be-your-next-travel-destination/">5 reasons why Hyderabad should be your next travel destination.</a></h3>
<span class="date">Posted on September 4, 2019</span>
</div>
</div>
<div class="stylish-popular-widget">
<a href="https://compassnews.net/the-importance-of-hiring-party-bus/" rel="bookmark"><img width="600" height="360" data-src="https://compassnews.net/wp-content/uploads/2017/10/party-bus-600x360.jpg" class="attachment-popular_posts_img size-popular_posts_img wp-post-image" alt="" /></a>
<div class="meta-text">
<h3><a href="https://compassnews.net/the-importance-of-hiring-party-bus/">The Importance of Hiring Party Bus</a></h3>
<span class="date">Posted on October 21, 2017</span>
</div>
</div>
<div class="stylish-popular-widget">
<a href="https://compassnews.net/choosing-delicious-takeaway/" rel="bookmark"><img width="600" height="360" data-src="https://compassnews.net/wp-content/uploads/2017/10/delicious-600x360.jpg" class="attachment-popular_posts_img size-popular_posts_img wp-post-image" alt="" /></a>
<div class="meta-text">
<h3><a href="https://compassnews.net/choosing-delicious-takeaway/">Choosing Delicious Takeaway</a></h3>
<span class="date">Posted on October 21, 2017</span>
</div>
</div>
</div></aside>
</div>
</div>
</div>
</main>
</div>
<footer id="site-footer" class="site-footer full-width">
<div class="copy-footer">
<div class="content-wrap">
<div class="container">
<div class="row footer-copy-row">
<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
© 2018 - Compassnews.net </div>
<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<span class="back-top"><i class="fa fa-arrow-up"></i></span>
<script type='text/javascript'>
/* <![CDATA[ */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-4","boxed":"full-width"},"ajax_url":"https:\/\/compassnews.net\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":""},"share":{"more":true},"refresh_googletagads":"1"};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/compassnews.net\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/* ]]> */
</script>
<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
<div class="rh-cover noscroll ">
<span class="rh-close"></span>
<div class="rh-panel rh-pm">
<div class="rh-p-h">
<span class="user-login">
<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
Sign in </span> </div>
<div class="rh-p-b">
<div class="rh-c-m clearfix"></div>
<form role="search" method="get" class="search-form" action="https://compassnews.net">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" autocomplete="off">
</form>
</div>
</div>
<div class="rh-panel rh-p-u">
<div class="rh-p-h">
<span class="rh-back-menu"><i></i></span>
</div>
<div class="rh-p-b">
<div class="bs-shortcode bs-login-shortcode ">
<div class="bs-login bs-type-login" style="display:none">
<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
<form name="loginform" id="loginform" action="https://compassnews.net/wp-login.php" method="post">
<div class="login-header">
<span class="login-icon fa fa-user-circle main-color"></span>
<p>Welcome, Login to your account.</p>
</div>
<div class="login-field login-username">
<input type="text" name="log" id="user_login" class="input" value="" size="20" placeholder="Username or Email..." required />
</div>
<div class="login-field login-password">
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" placeholder="Password..." required />
</div>
<div class="login-field">
<a href="https://compassnews.net/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fcompassnews.net%2Fthings-you-must-know-about-jakarta-before-you-visit-expert-guide%2F" class="go-reset-panel">Forget password?</a>
<span class="login-remember">
<input class="remember-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" />
<label class="remember-label">Remember me</label>
</span>
</div>
<div class="login-field login-submit">
<input type="submit" name="wp-submit" class="button-primary login-btn" value="Log In" />
<input type="hidden" name="redirect_to" value="https://compassnews.net/things-you-must-know-about-jakarta-before-you-visit-expert-guide/" />
</div>
</form>
</div>
<div class="bs-login-panel bs-login-reset-panel">
<span class="go-login-panel"><i class="fa fa-angle-left"></i> Sign in</span>
<div class="bs-login-reset-panel-inner">
<div class="login-header">
<span class="login-icon fa fa-support"></span>
<p>Recover your password.</p>
<p>A password will be e-mailed to you.</p>
</div>
<form name="lostpasswordform" id="lostpasswordform" action="https://compassnews.net/wp-login.php?action=lostpassword" method="post">
<div class="login-field reset-username">
<input type="text" name="user_login" class="input" value="" placeholder="Username or Email..." required />
</div>
<div class="login-field reset-submit">
<input type="hidden" name="redirect_to" value="" />
<input type="submit" name="wp-submit" class="login-btn" value="Send My Password" />
</div>
</form>
</div>
</div>
</div>
</div> </div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/compassnews.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://compassnews.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://compassnews.net/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://compassnews.net/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://compassnews.net/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://compassnews.net/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://compassnews.net/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://compassnews.net/wp-content/plugins/easy-table-of-contents/vendor/waypoints/jquery.waypoints.min.js?ver=1.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://compassnews.net/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js?ver=1.7'></script>
<script type='text/javascript' async="async" src='https://compassnews.net/wp-content/bs-booster-cache/2b2de09cbca22adc6d7e0434b6bb136d.js?ver=5.2.2'></script>
</body>
</html>